Customization not working

Posted by user603986 
Customization not working
March 20, 2011 09:40PM
I just bought the premium slideshowbox and having a few issues with my first slideshow.

I am using SimpleFade default with an xml of 4 images. In the settings, I have turned off navigationControls, slideShowControls, fullScreenButton, and yet all three still show up when I run my slideshow.

Also, is there a way to prevent the slideshow from continuously looping? I would only like my 4 pictures to show once and then stop. In my HTML parameters I have loop set to false but it still loops. In the slideshowbox panel there is a setting for audio looipng but not for the photos?
Re: Customization not working
March 21, 2011 03:32AM
Which version of SlideShowBox you are using, flash or html? And did you use previously the free version? If yes it means that you still have the free version installed on your computer and you are using it.
What you need to do, is to go to your jumpeyecomponents account, download the premium version, install it and replace it in your flash files if is necessary.
Re: Customization not working
March 21, 2011 06:17AM
That fixed it. This is a Flash slideshow. I had tried the free then purchased the premium version and thought all the premium features would transfer on login. I removed the extension, installed the new one, then created the slideshow from scratch and it works as planned.

Any idea on my other question: any way to prevent looping, that is, have the slideshow stop at the last picture?

Thanks, Jack
Re: Customization not working
March 21, 2011 07:17AM
Adding the code from bellow will do the job
import com.jumpeye.events.SlideshowBoxEvent;
myAlbum.addEventListener(SlideshowBoxEvent.PAGE_CHANGE, thumbsPageChanged);
function thumbsPageChanged(evt:SlideshowBoxEvent):void {
if(myAlbum.selectedIndex==evt.lastIndex){
myAlbum.startSlideShow();
}
}
//myAlbum is the instance name of the SlideShowBox
Re: Customization not working
March 21, 2011 09:21AM
Sorry, use this code instead:

import com.jumpeye.events.SlideshowBoxEvent;
myAlbum.addEventListener(SlideshowBoxEvent.PHOTO_SHOW, photoShow);
function photoShow(evt:SlideshowBoxEvent):void {
if(myAlbum.selectedIndex==myAlbum.imageList.length-1){
myAlbum.stopSlideShow();
trace(myAlbum.selectedIndex,myAlbum.imageList.length)
}
}
Re: Customization not working
March 21, 2011 08:11PM
Thanks very much. That did the trick. It worked great.

Thanks again for the help.

Jack
Re: Customization not working
March 22, 2011 02:57AM
You welcome.
Re: Customization not working
March 22, 2011 06:51AM
One last question. I'm now playing with the JavaScript version. Is there a script I can add to prevent this from looping as well?

Thanks again,
Jack
Re: Customization not working
March 22, 2011 07:42AM
Unfortunately, no there isn't any script for js version.
Sorry, only registered users may post in this forum.

Click here to login